Skip to content
Home » News » Important information for Mac users – EndNote and OS X Mavericks (10.9)

Important information for Mac users – EndNote and OS X Mavericks (10.9)

    Upgrade to EndNote X7.4 for full compatibility with both Maverick and Yosemite!

    EndNote X6 is not officially compatible with Mac OS X 10.10 – Yosemite. This also mean there is no official support for EndNote X6 on Yosemite. No major problems have however been reported by users running EndNote X6 on Yosemite.

    EndNote X6 is not officially compatible with Mac OS X 10.9 – Mavericks. This also mean there is no official support for EndNote X6 on Mavericks.

    Using EndNote X5 or earlier? Due to major compatibility issues, it is not possible to use EndNote X5 or earlier on Yosemite or Mavericks.
    The only solution is to upgrade to EndNote X7.4.

    When attempting to launch EndNote X5 or earlier, a warning message comes up that will include “unable to load ….ENCore.Bundle”. EndNote X5 and earlier will fail to launch after receiving this message. There are no known workarounds for this issue.